cant upload images in my sig

78980n

78980n

Hater of Normalscum
-
Joined
Jun 24, 2019
Messages
4,986
me neither
 
needsolution

needsolution

-
Joined
Jul 24, 2019
Messages
18,717
me too, i tried multiple times
mods do something plz
 
Oedipus

Oedipus

19 year old, 5’6, Armycel, escortmaxxer.
-
Joined
Jul 19, 2019
Messages
345
I don’t even see sigs, probably because I’m a phonecel
 
WawelDragon1683

WawelDragon1683

I will wageslave 'till death
-
Joined
Apr 17, 2019
Messages
3,751
The site is bugged man
 
Joelossus

Joelossus

21 y/o kv, NEETcel, white, truecel
-
Joined
Mar 25, 2019
Messages
6,200
Also have this problem tbh. Which sucks since i'd really like to have a cool truck in my sig ngl.
 
SoyUnPerdedor

SoyUnPerdedor

>tfw life
-
Joined
Oct 6, 2018
Messages
10,851
@Brazilian Sigma it worked, the issue still needs to be fixed however.
 
WawelDragon1683

WawelDragon1683

I will wageslave 'till death
-
Joined
Apr 17, 2019
Messages
3,751
@Brazilian Sigma it worked, the issue still needs to be fixed however.
Where did you get the pic from? couse it doesn't work if i use the google images url.
 
Krezo

Krezo

Psychedelicel
-
Joined
May 8, 2018
Messages
250
Same thing occurs on looksmax.me it seems to be a problem with XenForo rather than this site specifically.
 
zangano1

zangano1

The truest of cels
-
Joined
Nov 8, 2017
Messages
7,558
I don't know man
 
seija

seija

Autistcel & Mentalcel
-
Joined
Apr 27, 2019
Messages
7,679
I tried this a while back, this happens even in chat. :feelsrope::feelsrope::feelsrope:
 
Top